diff configure.ac @ 729:1959cac04fb8 trunk

[svn] - properly report if madplug will not be built.
author nenolod
date Sun, 25 Feb 2007 17:41:03 -0800
parents c26dc360a03e
children ff62f5530a36
line wrap: on
line diff
--- a/configure.ac	Sun Feb 25 06:01:46 2007 -0800
+++ b/configure.ac	Sun Feb 25 17:41:03 2007 -0800
@@ -265,7 +265,7 @@
 
 if test "$enable_mp3" = "yes"; then
 	PKG_CHECK_MODULES(MAD, [mad],
-	     [INPUT_PLUGINS="$INPUT_PLUGINS madplug"])
+	     [INPUT_PLUGINS="$INPUT_PLUGINS madplug"], [enable_mp3="no"])
 fi
 # XXX rtsp support
 #        PKG_CHECK_MODULES(LIBNMS,[libnms >= 0.6.0],