diff configure.ac @ 1083:325c52b01e56 trunk

[svn] Switch pkg-config for cdaudio-ng from libcdio to libcdio_cdda (At the request of Crazy_Hopper) The change makes sense, and a quick manual call to pkg-config looks good, but blame him if something goes wrong.
author deitarion
date Thu, 24 May 2007 20:30:08 -0700
parents b2f24bd2b7db
children 402ee2120cb1
line wrap: on
line diff
--- a/configure.ac	Thu May 24 20:06:47 2007 -0700
+++ b/configure.ac	Thu May 24 20:30:08 2007 -0700
@@ -1064,8 +1064,8 @@
 if test "$enable_cdaudio_ng" = "yes"; then
    PKG_CHECK_MODULES(CDIO, [libcdio >= 0.78.2],
    [INPUT_PLUGINS="$INPUT_PLUGINS cdaudio-ng"
-   CDIO_LIBS=`pkg-config --libs libcdio`
-   CDIO_CFLAGS=`pkg-config --cflags libcdio`
+   CDIO_LIBS=`pkg-config --libs libcdio_cdda`
+   CDIO_CFLAGS=`pkg-config --cflags libcdio_cdda`
    AC_SUBST(CDIO_LIBS)
    AC_SUBST(CDIO_CFLAGS)],
    [AC_MSG_WARN([*** Cannot find libcdio 0.78.2 or newer, cdaudio-ng will not be built ***])]