diff configure.ac @ 1906:353787f211ec

- Make code compilable against neon 0.26 by dropping the connect timeout. We need a better solution for that.
author Ralf Ertzinger <ralf@skytale.net>
date Thu, 27 Sep 2007 15:36:15 +0200
parents 81cdc01db60e
children 7f9d2bb96441
line wrap: on
line diff
--- a/configure.ac	Thu Sep 27 00:38:59 2007 -0500
+++ b/configure.ac	Thu Sep 27 15:36:15 2007 +0200
@@ -1283,7 +1283,7 @@
 [have_neon=no])
 
 if test "x$have_neon" = "xyes"; then
-    PKG_CHECK_MODULES(NEON, [neon >= 0.27], [TRANSPORT_PLUGINS="$TRANSPORT_PLUGINS neon" ], [have_neon="no"])
+    PKG_CHECK_MODULES(NEON, [neon >= 0.26], [TRANSPORT_PLUGINS="$TRANSPORT_PLUGINS neon" ], [have_neon="no"])
     NEON_LIBS=`pkg-config --libs neon`
     NEON_CFLAGS=`pkg-config --cflags neon`
 else