diff configure.ac @ 140:46d603abb737 trunk

[svn] - mplayer should be disabled by default due to the fact that it's only temporary in the core plugins pack (and will be moved to -ugly eventually)
author nenolod
date Sun, 29 Oct 2006 01:23:08 -0700
parents 6b5a52635b3b
children 6d1f65117180
line wrap: on
line diff
--- a/configure.ac	Sun Oct 29 01:20:45 2006 -0700
+++ b/configure.ac	Sun Oct 29 01:23:08 2006 -0700
@@ -388,16 +388,13 @@
 fi
 
 AC_ARG_ENABLE(mplayer,
-    [  --disable-mplayer           disable mplayer plugin. (default=enabled) ],
+    [  --enable-mplayer           disable mplayer plugin. (default=disabled) ],
     [enable_mplayer=$enableval],
-    [enable_mplayer=yes]
+    [enable_mplayer=no]
 )
 
 if test "$enable_mplayer" = "yes"; then
         INPUT_PLUGINS="$INPUT_PLUGINS mplayer"
-        AC_SUBST(LIBNMS_CFLAGS)
-        AC_SUBST(LIBNMS_LIBS)
-        AC_SUBST(LIBNMS_SRC)
 fi
 
 dnl *** Ogg Vorbis