diff configure.ac @ 1039:91a6d69bca91 trunk

[svn] - Disable building the old flac plugin by default
author ertzing
date Tue, 15 May 2007 13:45:38 -0700
parents 1710790c8e85
children f65aa5417221
line wrap: on
line diff
--- a/configure.ac	Tue May 15 13:38:05 2007 -0700
+++ b/configure.ac	Tue May 15 13:45:38 2007 -0700
@@ -619,8 +619,9 @@
 
 dnl *** flac
 AC_ARG_ENABLE( flac,
-[  --disable-flac          disable flac input plugin (default=enabled)],,
-                enable_flac="yes")
+[  --enable-flac          enable flac input plugin (default=disabled)],
+[enable_flac=$enableval],
+[enable_flac="no"])
 
 if test "x$enable_flac" = xyes; then
 	if test "x$have_oggvorbis" = xyes; then