diff configure.ac @ 672:ada6a5ad1851 trunk

[svn] fix flac detection, now flac >= 1.1.4 is supported as well
author gw666
date Mon, 19 Feb 2007 00:02:50 -0800
parents fb0196e8f03f
children 454ad11020ec
line wrap: on
line diff
--- a/configure.ac	Sun Feb 18 14:51:23 2007 -0800
+++ b/configure.ac	Mon Feb 19 00:02:50 2007 -0800
@@ -517,7 +517,11 @@
 fi
 
 if test "$have_flac" = "yes"; then
-	INPUT_PLUGINS="$INPUT_PLUGINS flac$FLAC_VERSION"
+	if test "$FLAC_VERSION" -le 112; then
+	   INPUT_PLUGINS="$INPUT_PLUGINS flac112"
+	else
+	   INPUT_PLUGINS="$INPUT_PLUGINS flac113"
+	fi	
 fi
 
 dnl *** Musepack