diff configure.ac @ 2727:c68fadbad6d8

We require >= 1.9.0
author Matti Hamalainen <ccr@tnsp.org>
date Mon, 23 Jun 2008 12:15:36 +0300
parents 5719fca5b7a4
children 5a0f5e9af5ef
line wrap: on
line diff
--- a/configure.ac	Mon Jun 23 12:03:14 2008 +0300
+++ b/configure.ac	Mon Jun 23 12:15:36 2008 +0300
@@ -130,9 +130,9 @@
 
 dnl Check for Audacious
 
-PKG_CHECK_MODULES(AUDACIOUS, [audacious >= 1.5.0],
-    [ADD_PC_REQUIRES([audacious >= 1.5.0])],
-    [AC_MSG_ERROR([Cannot find Audacious 1.5.0 or later, have you installed audacious yet?])]
+PKG_CHECK_MODULES(AUDACIOUS, [audacious >= 1.9.0],
+    [ADD_PC_REQUIRES([audacious >= 1.9.0])],
+    [AC_MSG_ERROR([Cannot find Audacious 1.9.0 or later, have you installed audacious yet?])]
 )
 
 dnl Check for GTK/GLib/GThread/Pango/DBus