diff configure.ac @ 1701:021f87117ac9 trunk

[svn] - do not AC_MSG_ERROR() when libvorbis is not present, just notify the user that vorbis support won't be built
author nenolod
date Fri, 15 Sep 2006 16:34:23 -0700
parents 4a6f56f1a0a2
children 409444cb0605
line wrap: on
line diff
--- a/configure.ac	Fri Sep 15 16:32:15 2006 -0700
+++ b/configure.ac	Fri Sep 15 16:34:23 2006 -0700
@@ -456,7 +456,7 @@
 if test "$enable_vorbis" = "yes"; then
     PKG_CHECK_MODULES(OGG_VORBIS, [ogg >= 1.0 vorbis >= 1.0 vorbisfile >= 1.0],
         [have_oggvorbis=yes],
-        [AC_MSG_ERROR([Cannot find libogg/libvorbis])
+        [AC_MSG_WARN([*** Cannot find libogg/libvorbis, Ogg Vorbis support will not be built ***])
          have_oggvorbis=no]
     )
 else