diff configure.ac @ 4317:1d94382f0bde

fixed linker arguments to gcc
author Yoshiki Yazawa <yaz@cc.rim.or.jp>
date Tue, 04 Mar 2008 21:08:48 +0900
parents e55ecfc55d06
children 8e5d510672ee
line wrap: on
line diff
--- a/configure.ac	Tue Mar 04 21:00:55 2008 +0900
+++ b/configure.ac	Tue Mar 04 21:08:48 2008 +0900
@@ -434,7 +434,7 @@
 
 dnl setup rpath if prefix or exec-prefix is specified
 if test "$prefix" != "NONE" || test "$exec_prefix" != "NONE" ; then
-	test x"`$CC -dM -E - </dev/null | grep __ELF__`" != x"" && RPATH="-Wl,-rpath $libdir"
+	test x"`$CC -dM -E - </dev/null | grep __ELF__`" != x"" && RPATH="-Wl,-rpath,$libdir"
 fi
 
 dnl XXX Work around some autoconf bugs.