diff Plugins/Input/adplug/Makefile.am @ 406:5928c035fa4e trunk

[svn] Use the pkg-config database to link with libbinio in a portable way. Requires libbinio 1.4 (or higher).
author chainsaw
date Sun, 08 Jan 2006 14:14:06 -0800
parents df3895743234
children
line wrap: on
line diff
--- a/Plugins/Input/adplug/Makefile.am	Sun Jan 08 13:39:07 2006 -0800
+++ b/Plugins/Input/adplug/Makefile.am	Sun Jan 08 14:14:06 2006 -0800
@@ -7,8 +7,8 @@
 
 libdir = $(plugindir)/$(INPUT_PLUGIN_DIR)
 
-libadplug_la_LDFLAGS = -lstdc++ -lbinio $(PLUGIN_LDFLAGS) ./core/libadplugcore.la
+libadplug_la_LDFLAGS = -lstdc++ $(BINIO_LIBS) $(PLUGIN_LDFLAGS) ./core/libadplugcore.la
 
 libadplug_la_SOURCES = adplug-xmms.cc
 
-INCLUDES = $(GTK_CFLAGS) -I$(top_builddir)/intl -I$(top_srcdir) -I./core -I/usr/include/libbinio
+INCLUDES = $(GTK_CFLAGS) $(BINIO_CFLAGS) -I$(top_builddir)/intl -I$(top_srcdir) -I./core