diff Plugins/Input/adplug/Makefile.am @ 359:8df427a314a8 trunk

[svn] Adlib synthesizer (AdPlug) support.
author chainsaw
date Fri, 30 Dec 2005 16:31:39 -0800
parents
children df3895743234
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/Plugins/Input/adplug/Makefile.am	Fri Dec 30 16:31:39 2005 -0800
@@ -0,0 +1,14 @@
+if HAVE_ADPLUG
+
+SUBDIRS = core
+lib_LTLIBRARIES = libadplug.la
+
+endif
+
+libdir = $(plugindir)/$(INPUT_PLUGIN_DIR)
+
+libadplug_la_LDFLAGS = -lstdc++ -lbinio $(PLUGIN_LDFLAGS) ./core/libadplugcore.la
+
+libadplug_la_SOURCES = adplug-xmms.cc
+
+INCLUDES = $(GTK_CFLAGS) -I$(top_builddir)/intl -I$(top_srcdir) -I./core