diff Plugins/Input/aac/libmp4v2/Makefile.am @ 201:f2dc045d2327 trunk

[svn] libmp4v2 goes back to the future
author chainsaw
date Thu, 17 Nov 2005 14:01:18 -0800
parents 0a2ad94e8607
children 4a0da3580b55
line wrap: on
line diff
--- a/Plugins/Input/aac/libmp4v2/Makefile.am	Thu Nov 17 12:21:04 2005 -0800
+++ b/Plugins/Input/aac/libmp4v2/Makefile.am	Thu Nov 17 14:01:18 2005 -0800
@@ -1,6 +1,6 @@
 INCLUDES = -I../include -I.
 
-noinst_LTLIBRARIES = libmp4v2.la
+lib_LTLIBRARIES = libmp4v2.la 
 
 include_HEADERS = mp4.h
 
@@ -9,87 +9,42 @@
 	atom_amr.cpp \
 	atom_avc1.cpp \
 	atom_avcC.cpp \
-	atom_bitr.cpp \
-	atom_btrt.cpp \
-	atom_co64.cpp \
-	atom_cprt.cpp \
-	atom_ctts.cpp \
 	atom_d263.cpp \
 	atom_damr.cpp \
-	atom_dimm.cpp \
-	atom_dinf.cpp \
-	atom_dmax.cpp \
-	atom_dmed.cpp \
 	atom_dref.cpp \
-	atom_drep.cpp \
-	atom_edts.cpp \
 	atom_elst.cpp \
 	atom_enca.cpp \
 	atom_encv.cpp \
-	atom_esds.cpp \
 	atom_free.cpp \
-	atom_frma.cpp \
 	atom_ftyp.cpp \
 	atom_hdlr.cpp \
 	atom_hinf.cpp \
-	atom_hmhd.cpp \
 	atom_hnti.cpp \
-	atom_iods.cpp \
-	atom_iKMS.cpp \
-	atom_iSFM.cpp \
-	atom_maxr.cpp \
+	atom_href.cpp \
 	atom_mdat.cpp \
 	atom_mdhd.cpp \
-	atom_mdia.cpp \
 	atom_meta.cpp \
-	atom_mfhd.cpp \
-	atom_minf.cpp \
-	atom_moof.cpp \
-	atom_moov.cpp \
 	atom_mp4a.cpp \
 	atom_mp4s.cpp \
 	atom_mp4v.cpp \
-	atom_mvex.cpp \
 	atom_mvhd.cpp \
-	atom_nmhd.cpp \
-	atom_nump.cpp \
-	atom_payt.cpp \
-	atom_pmax.cpp \
 	atom_root.cpp \
 	atom_rtp.cpp \
 	atom_s263.cpp \
-	atom_schi.cpp \
-	atom_schm.cpp \
 	atom_sdp.cpp \
 	atoms.h \
-	atom_sinf.cpp \
-	atom_smhd.cpp \
 	atom_smi.cpp \
-	atom_snro.cpp \
 	atom_sound.cpp \
+	atom_standard.cpp \
 	atom_stbl.cpp \
-	atom_stco.cpp \
 	atom_stdp.cpp \
 	atom_stsc.cpp \
 	atom_stsd.cpp \
-	atom_stsh.cpp \
-	atom_stss.cpp \
 	atom_stsz.cpp \
-	atom_stts.cpp \
 	atom_tfhd.cpp \
-	atom_tims.cpp \
 	atom_tkhd.cpp \
-	atom_tmax.cpp \
-	atom_tmin.cpp \
-	atom_tpyl.cpp \
-	atom_traf.cpp \
-	atom_trak.cpp \
-	atom_tref.cpp \
 	atom_treftype.cpp \
-	atom_trex.cpp \
-	atom_trpy.cpp \
 	atom_trun.cpp \
-	atom_tsro.cpp \
 	atom_udta.cpp \
 	atom_url.cpp \
 	atom_urn.cpp \