diff Plugins/Input/aac/libmp4v2/Makefile.am @ 61:fa848bd484d8 trunk

[svn] Move plugins to Plugins/
author nenolod
date Fri, 28 Oct 2005 22:58:11 -0700
parents
children f259334d408a
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/Plugins/Input/aac/libmp4v2/Makefile.am	Fri Oct 28 22:58:11 2005 -0700
@@ -0,0 +1,89 @@
+INCLUDES = -I../include -I.
+
+lib_LTLIBRARIES = libmp4v2.la 
+
+include_HEADERS = mp4.h
+
+libmp4v2_la_SOURCES = \
+	3gp.cpp \
+	atom_amr.cpp \
+	atom_avc1.cpp \
+	atom_avcC.cpp \
+	atom_d263.cpp \
+	atom_damr.cpp \
+	atom_dref.cpp \
+	atom_elst.cpp \
+	atom_enca.cpp \
+	atom_encv.cpp \
+	atom_free.cpp \
+	atom_ftyp.cpp \
+	atom_hdlr.cpp \
+	atom_hinf.cpp \
+	atom_hnti.cpp \
+	atom_href.cpp \
+	atom_mdat.cpp \
+	atom_mdhd.cpp \
+	atom_meta.cpp \
+	atom_mp4a.cpp \
+	atom_mp4s.cpp \
+	atom_mp4v.cpp \
+	atom_mvhd.cpp \
+	atom_root.cpp \
+	atom_rtp.cpp \
+	atom_s263.cpp \
+	atom_sdp.cpp \
+	atoms.h \
+	atom_smi.cpp \
+	atom_sound.cpp \
+	atom_standard.cpp \
+	atom_stbl.cpp \
+	atom_stdp.cpp \
+	atom_stsc.cpp \
+	atom_stsd.cpp \
+	atom_stsz.cpp \
+	atom_tfhd.cpp \
+	atom_tkhd.cpp \
+	atom_treftype.cpp \
+	atom_trun.cpp \
+	atom_udta.cpp \
+	atom_url.cpp \
+	atom_urn.cpp \
+	atom_video.cpp \
+	atom_vmhd.cpp \
+	descriptors.cpp \
+	descriptors.h \
+	isma.cpp \
+	mp4array.h \
+	mp4atom.cpp \
+	mp4atom.h \
+	mp4common.h \
+	mp4container.cpp \
+	mp4container.h \
+	mp4.cpp \
+	mp4descriptor.cpp \
+	mp4descriptor.h \
+	mp4file.cpp \
+	mp4file.h \
+	mp4file_io.cpp \
+	mp4info.cpp \
+	mp4meta.cpp \
+	mp4property.cpp \
+	mp4property.h \
+	mp4track.cpp \
+	mp4track.h \
+	mp4util.cpp \
+	mp4util.h \
+	ocidescriptors.cpp \
+	ocidescriptors.h \
+	odcommands.cpp \
+	odcommands.h \
+	qosqualifiers.cpp \
+	qosqualifiers.h \
+	rtphint.cpp \
+	rtphint.h 
+
+EXTRA_DIST = API_CHANGES \
+	INTERNALS \
+	libmp4v260.dsp \
+	libmp4v2_st60.dsp \
+	TODO