diff Plugins/Output/alsa/Makefile.am @ 61:fa848bd484d8 trunk

[svn] Move plugins to Plugins/
author nenolod
date Fri, 28 Oct 2005 22:58:11 -0700
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/Plugins/Output/alsa/Makefile.am	Fri Oct 28 22:58:11 2005 -0700
@@ -0,0 +1,29 @@
+alsasources = \
+alsa.c alsa.h \
+about.c \
+audio.c \
+configure.c \
+init.c
+
+if HAVE_ALSA
+
+alsaltlibs = libALSA.la
+alsabuildsources = $(alsasources)
+
+else
+
+alsaltlibs =
+alsabuildsources = 
+
+endif
+
+EXTRA_DIST = $(alsasources)
+
+lib_LTLIBRARIES = $(alsaltlibs)
+
+libdir = $(plugindir)/$(OUTPUT_PLUGIN_DIR)
+
+libALSA_la_LDFLAGS = @PLUGIN_LDFLAGS@
+libALSA_la_LIBADD = @GTK_LIBS@ @ALSA_LIBS@
+libALSA_la_SOURCES= $(alsabuildsources)
+INCLUDES = $(GTK_CFLAGS) $(ALSA_CFLAGS) -I$(top_builddir)/intl -I$(top_srcdir)