diff configure.in @ 62513:038037bfdf1f

Add --enable-locallisppath.
author Lute Kamstra <lute@gnu.org>
date Thu, 19 May 2005 08:28:29 +0000
parents f020f9769645
children f9c310d72b76 21eea50897a7 f042e7c0fe20
line wrap: on
line diff
--- a/configure.in	Thu May 19 08:25:58 2005 +0000
+++ b/configure.in	Thu May 19 08:28:29 2005 +0000
@@ -142,6 +142,16 @@
 fi
 AC_SUBST(MAINT)
 
+AC_ARG_ENABLE(locallisppath,
+[  --enable-locallisppath=PATH
+                          directories Emacs should search for lisp files
+                          specific to this site],
+if test "${enableval}" = "no"; then
+  locallisppath=
+elif test "${enableval}" != "yes"; then
+  locallisppath=${enableval}
+fi)
+
 #### Make srcdir absolute, if it isn't already.  It's important to
 #### avoid running the path through pwd unnecessarily, since pwd can
 #### give you automounter prefixes, which can go away.  We do all this