diff configure.in @ 20027:11f33d684e3e

(gettimeofday, one arg or two): Clarify messages by avoiding double negative.
author Richard M. Stallman <rms@gnu.org>
date Thu, 02 Oct 1997 04:33:26 +0000
parents a09889110d34
children ca8c508976da
line wrap: on
line diff
--- a/configure.in	Thu Oct 02 03:12:38 1997 +0000
+++ b/configure.in	Thu Oct 02 04:33:26 1997 +0000
@@ -1658,7 +1658,7 @@
 fi
 
 if test "x$HAVE_TIMEVAL" = xyes; then
-AC_MSG_CHECKING(whether gettimeofday can't accept two arguments)
+AC_MSG_CHECKING(whether gettimeofday can accept two arguments)
 AC_TRY_LINK([
 #ifdef TIME_WITH_SYS_TIME
 #include <sys/time.h>
@@ -1676,8 +1676,8 @@
   struct timezone dummy;
   gettimeofday (&time, &dummy);
 ],
-  [AC_MSG_RESULT(no)],
-  [AC_MSG_RESULT(yes)
+  [AC_MSG_RESULT(yes)],
+  [AC_MSG_RESULT(no)
    AC_DEFINE(GETTIMEOFDAY_ONE_ARGUMENT)])
 fi