diff configure.in @ 10632:202c70b39c10

Create a .gdbinit that sources the real one, if using a different build directory.
author David J. MacKenzie <djm@gnu.org>
date Thu, 02 Feb 1995 16:18:40 +0000
parents e0019e0fe562
children 619269498881
line wrap: on
line diff
--- a/configure.in	Thu Feb 02 09:50:23 1995 +0000
+++ b/configure.in	Thu Feb 02 16:18:40 1995 +0000
@@ -1327,4 +1327,10 @@
   chmod 444 Makefile.new
   mv -f Makefile.new Makefile
 )
+
+if test ! -f src/.gdbinit && test -f $top_srcdir/src/.gdbinit; then
+  echo creating src/.gdbinit
+  echo source $top_srcdir/src/.gdbinit > src/.gdbinit
+fi
+
 ], [CPP="$CPP" CPPFLAGS="$CPPFLAGS"])