diff configure.in @ 108034:8ff86e76b50f

Avoid non-portable shell command negation * configure.in: Revert last change.
author Andreas Schwab <schwab@linux-m68k.org>
date Wed, 21 Apr 2010 23:44:48 +0200
parents 1c3b0c4f71d9
children 98d289f97679
line wrap: on
line diff
--- a/configure.in	Wed Apr 21 21:48:42 2010 +0200
+++ b/configure.in	Wed Apr 21 23:44:48 2010 +0200
@@ -783,7 +783,7 @@
 if test "$MAKEINFO" = "no"; then
   if test "x${with_makeinfo}" = "xno"; then
     MAKEINFO=off
-  elif ! test -e $srcdir/info/emacs; then
+  elif test ! -e $srcdir/info/emacs; then
     AC_MSG_ERROR( [You do not seem to have makeinfo >= 4.6, and your
 source tree does not seem to have pre-built manuals in the `info' directory.
 Either install a suitable version of makeinfo, or re-run configure
@@ -3232,7 +3232,7 @@
   mv -f Makefile.new Makefile
 )
 
-if ! test -f src/.gdbinit && test -f $srcdir/src/.gdbinit; then
+if test ! -f src/.gdbinit && test -f $srcdir/src/.gdbinit; then
   echo creating src/.gdbinit
   echo source $srcdir/src/.gdbinit > src/.gdbinit
 fi