diff src/Makefile.am @ 424:26c6e768bd47

first support for AdobeRGB colorspace
author nadvornik
date Sat, 19 Apr 2008 16:26:29 +0000
parents 5afe77bb563a
children 5e9c24d3b3a8
line wrap: on
line diff
--- a/src/Makefile.am	Sat Apr 19 16:10:08 2008 +0000
+++ b/src/Makefile.am	Sat Apr 19 16:26:29 2008 +0000
@@ -43,6 +43,13 @@
 	 $(GDK_PIXBUF_CSOURCE) --raw --extern --build-list $(ICON_PAIRS); \
 	 echo '#endif /* UI_ICONS_H */') > $@ || echo "!!! Failed to generate $@ !!!"
 
+ClayRGB1998_icc.h: ClayRGB1998.icc
+	echo "/*" > $@ 
+	echo " * This file was generated from ClayRGB1998.icc, DO NOT EDIT " >> $@
+	echo " * http://www.argyllcms.com/ClayRGB1998.zip " >> $@
+	echo " */ " >> $@
+	xxd -i $^ >> $@
+
 ui_spinner.o: ui_icons.h
 
 
@@ -56,6 +63,8 @@
 
 geeqie_SOURCES = \
 	$(module_SLIK)	\
+	ClayRGB1998.icc \
+	ClayRGB1998_icc.h \
 	bar_info.c	\
 	bar_info.h	\
 	bar_exif.c	\