diff plugins/ufraw/Makefile.am @ 1645:8efd65465de5

ufraw-batch script added a more complicated script that demonstrates advanced features of external editors: - create a jpeg + ufraw id file for each raw file - update the jpeg if the id file was modified
author nadvornik
date Thu, 18 Jun 2009 20:46:33 +0000
parents
children ae9441cb4409
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/plugins/ufraw/Makefile.am	Thu Jun 18 20:46:33 2009 +0000
@@ -0,0 +1,9 @@
+dist_pkglib_SCRIPTS = geeqie-ufraw
+
+gq_desktopdir = $(pkgdatadir)/applications
+gq_desktop_in_files = geeqie-ufraw-recursive.desktop.in geeqie-ufraw.desktop.in
+gq_desktop_DATA = $(gq_desktop_in_files:.desktop.in=.desktop)
+@INTLTOOL_DESKTOP_RULE@
+
+EXTRA_DIST = $(qq_desktop_DATA)
+