diff src/Makefile.am @ 1:b3e0e515fabf

Initial revision
author gqview
date Mon, 03 Apr 2000 18:24:05 +0000
parents
children d907d608745f
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/Makefile.am	Mon Apr 03 18:24:05 2000 +0000
@@ -0,0 +1,39 @@
+SUBDIRS = icons
+DIST_SUBDIRS = icons
+
+INCLUDES = -I$(srcdir) -I$(builddir)    \
+	-I$(top_srcdir) -I$(top_builddir)       \
+	-DLOCALEDIR=\""$(localedir)"\"		\
+	-I$(includedir) $(GTK_CFLAGS) $(GDK_IMLIB_CFLAGS)
+
+bin_PROGRAMS = gqview
+
+gqview_SOURCES = \
+	config.c	\
+	dnd.c		\
+	filelist.c	\
+	fileops.c	\
+	globals.c	\
+	gqview.h	\
+	image.c		\
+	image.h		\
+	img-main.c	\
+	img-view.c	\
+	intl.h		\
+	logo.h		\
+	main.c		\
+	menu.c		\
+	pathsel.c	\
+	rcfile.c	\
+	slideshow.c	\
+	tabcomp.c	\
+	thumb.c		\
+	utildlg.c	\
+	utildlg.h	\
+	utilops.c	\
+	window.c
+
+gqview_LDADD = $(GTK_LIBS) $(GDK_IMLIB_LIBS)
+
+EXTRA_DIST = tabcomp.xpm
+