diff src/icons/svg/Makefile.am @ 91:d063f97503b7

Wed Nov 1 11:39:48 2006 John Ellis <johne@verizon.net> * gqview.h, main.c (window_set_icon): Change to use inline pixbufs instead of xpms. * collect.c, img-view.c, layout.c, preferences.c: Use new icons. * pixbuf_util.[ch]: Add new icons. * icons/Makefile.am: Update generated inline pixbufs. * icons/collect.xpm, icons/config.xpm, icons/icon.xpm, icons/tools.xpm, icons/view.xpm: Remove old xpm icons. * icons/gqview_icon.png, icons/icon_book.png, icons/icon_config.png, icons/icon_tools.png, icons/icon_view.png: The new icons in png format. * icons/svg/*.svg: Add svg sources for icons, they are not used or anything, but this way I can not misplace them again.
author gqview
date Wed, 01 Nov 2006 17:47:14 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/icons/svg/Makefile.am	Wed Nov 01 17:47:14 2006 +0000
@@ -0,0 +1,18 @@
+## Process this file with automake to produce Makefile.in.
+
+svg_images = \
+	folder_closed.svg	\
+	folder_locked.svg	\
+	folder_open.svg		\
+	folder_up.svg		\
+	gqview_icon.svg		\
+	icon_book.svg		\
+	icon_config.svg		\
+	icon_tools.svg		\
+	icon_view.svg		\
+	sheet_blank.svg		\
+	sheet_broken.svg	\
+	spinner_orbit.svg
+
+EXTRA_DIST = $(svg_images)
+