diff lib/Makefile.am @ 397:14ef37b62c20

2004-2-8 Brian Masney <masneyb@gftp.org> * src/gtk/gftp-gtk.h src/gtk/gtkui.c - added gftpui_gtk_get_utf8_file_pos() that will return the file in UTF8 format if it is available * src/gtk/gtkui_transfer.c src/gtk/transfer.c - call gftpui_gtk_get_utf8_file_pos() to display the file in the file transfer status. This fixes a bug where non-UTF8 files were being chopped off * src/text/textui.c src/uicommon/gftpui.c src/uicommon/gftpui.h src/text/gtkui_transfer.c - updated declaration of gftpui_add_file_to_transfer() * lib/protocols.c (gftp_swap_socks) - swap the SSL sockets between the two request structures * lib/ftps.c - added ftps_get_next_file() that will pull items from the cache properly * lib/Makefile.am - updated LOCALE_DIR declaration (from Sung-Hyun Nam <namsh@kldp.org>) * ChangeLog-old - updated summary of changes since 2.0.16 * TODO - removed several items that were completed
author masneyb
date Sun, 08 Feb 2004 16:19:26 +0000
parents 47337e04036f
children 57087926bf03
line wrap: on
line diff
--- a/lib/Makefile.am	Thu Feb 05 03:17:05 2004 +0000
+++ b/lib/Makefile.am	Sun Feb 08 16:19:26 2004 +0000
@@ -3,5 +3,5 @@
 noinst_LIBRARIES = libgftp.a
 libgftp_a_SOURCES=bookmark.c cache.c config_file.c ftps.c https.c local.c misc.c \
                   protocols.c pty.c rfc959.c rfc2068.c sshv2.c sslcommon.c
-INCLUDES=@GLIB_CFLAGS@ @PTHREAD_CFLAGS@ -I../intl -DSHARE_DIR=\"$(datadir)/gftp\" -DLOCALE_DIR=\"$(localedir)\"
+INCLUDES=@GLIB_CFLAGS@ @PTHREAD_CFLAGS@ -I../intl -DSHARE_DIR=\"$(datadir)/gftp\" -DLOCALE_DIR=\"$(datadir)/locale\"
 noinst_HEADERS=gftp.h ftpcommon.h httpcommon.h options.h