view debian/gftp-text.postinst @ 975:04a234bb896f

2008-11-30 Brian Masney <masneyb@gftp.org> * docs/website/index.html.in docs/website/generate-gftp-website.pl docs/website/announce.txt ChangeLog-old - updated for the 2.0.19 release.
author masneyb
date Sun, 30 Nov 2008 22:44:35 +0000
parents 2311d02b07bc
children
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 90 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0