Mercurial > gftp.yaz
view debian/gftp-text.postinst @ 748:08c24b6cd373
2006-5-14 Brian Masney <masneyb@gftp.org>
* lib/rfc959.c (rfc959_syst) - disable the show_hidden_files and
resolve_symlinks options if the remote server is a VMS server.
(closes #170524)
author | masneyb |
---|---|
date | Mon, 15 May 2006 01:38:04 +0000 |
parents | 398fcbad832b |
children | 2311d02b07bc |
line wrap: on
line source
#!/bin/sh # postinst script for gftp-text set -e case "$1" in configure|abort-upgrade) update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \ --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz ;; abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; esac # dh_installdeb will replace this with shell code automatically # generated by other debhelper scripts. #DEBHELPER# exit 0