view debian/gftp-text.postinst @ 813:11159114bb97

2006-9-15 Brian Masney <masneyb@gftp.org> * lib/protocols.c (gftp_fd_write, gftp_fd_read, gftp_fd_set_sockblocking) - added checks to make sure the file descriptor is not set to -1 (gftp_abort_transfer) - added FIXME comment
author masneyb
date Fri, 15 Sep 2006 11:26:05 +0000
parents 398fcbad832b
children 2311d02b07bc
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0