view debian/gftp-text.postinst @ 741:1c6daf1203e8

2006-5-14 Brian Masney <masneyb@gftp.org> * docs/gftp.desktop - fixes so that desktop-file-validate processes the file with no errors (from Vincent Fretin <vincent.fretin@gmail.com>) (closes #316167)
author masneyb
date Sun, 14 May 2006 16:51:17 +0000
parents 398fcbad832b
children 2311d02b07bc
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0