view debian/gftp-text.postinst @ 792:37bc51131e2d

2006-7-29 Brian Masney <masneyb@gftp.org> * lib/gftp.h lib/options.h lib/protocols.c src/gtk/gftp-gtk.c src/gtk/misc-gtk.c src/text/gftp-text.c - removed the startup_directory option. Added local_startup_directory and remote_startup_directory_options. These options are automatically saved whenever gftp exits.
author masneyb
date Sat, 29 Jul 2006 14:38:47 +0000
parents 398fcbad832b
children 2311d02b07bc
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0