Mercurial > gftp.yaz
view debian/gftp-text.postinst @ 836:492afe7eac0e
2006-10-22 David Lodge <dave@cirt.net>
* en_GB.po: Updated English (British) translation
author | dlodge |
---|---|
date | Sun, 22 Oct 2006 16:39:50 +0000 |
parents | 398fcbad832b |
children | 2311d02b07bc |
line wrap: on
line source
#!/bin/sh # postinst script for gftp-text set -e case "$1" in configure|abort-upgrade) update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \ --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz ;; abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; esac # dh_installdeb will replace this with shell code automatically # generated by other debhelper scripts. #DEBHELPER# exit 0