Mercurial > gftp.yaz
view debian/gftp-text.postinst @ 760:62222927016c
2006-6-23 Brian Masney <masneyb@gftp.org>
* lib/fsplib/fsplib.c (fsp_readdir_native) - fixed possible heap
overflow on operating systems that have MAXNAMLEN > 256
(from Joerg Sonnenberger <joerg@netbsd.org>)
author | masneyb |
---|---|
date | Fri, 23 Jun 2006 20:09:28 +0000 |
parents | 398fcbad832b |
children | 2311d02b07bc |
line wrap: on
line source
#!/bin/sh # postinst script for gftp-text set -e case "$1" in configure|abort-upgrade) update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \ --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz ;; abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; esac # dh_installdeb will replace this with shell code automatically # generated by other debhelper scripts. #DEBHELPER# exit 0