Mercurial > gftp.yaz
view debian/gftp-text.postinst @ 484:632036c6e4a4
2004-6-15 Brian Masney <masneyb@gftp.org>
* lib/gftp.h lib/sshv2.c src/gtk/gtkui.c src/text/textui.c - added
support for RSA SecurID passwords
* lib/sshv2.c - cleaned up the SSH login sequence even more. Removed
ssh2_sftp_path and sshv2_use_sftp_subsys options. The sftp subsystem
is now always used.
author | masneyb |
---|---|
date | Wed, 16 Jun 2004 00:59:07 +0000 |
parents | 398fcbad832b |
children | 2311d02b07bc |
line wrap: on
line source
#!/bin/sh # postinst script for gftp-text set -e case "$1" in configure|abort-upgrade) update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \ --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz ;; abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; esac # dh_installdeb will replace this with shell code automatically # generated by other debhelper scripts. #DEBHELPER# exit 0