Mercurial > gftp.yaz
view debian/gftp-text.postinst @ 526:990088b18285
2004-8-9 Brian Masney <masneyb@gftp.org>
* lib/config_file.c lib/options.h lib/rfc959.c - fixed warnings about
unitialized members in the structure
* lib/pty.c (gftp_exec) - setup stderr when running the program
* lib/sshv2.c src/uicommon/gftpui.h - fixed signed/unsigned integer
comparisions
* lib/sshv2.c - added sshv2_copy_param_options()
* src/gtk/options_dialog.c - compile fix when compiling against GTK+
1.2
author | masneyb |
---|---|
date | Tue, 10 Aug 2004 01:55:53 +0000 |
parents | 398fcbad832b |
children | 2311d02b07bc |
line wrap: on
line source
#!/bin/sh # postinst script for gftp-text set -e case "$1" in configure|abort-upgrade) update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \ --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz ;; abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; esac # dh_installdeb will replace this with shell code automatically # generated by other debhelper scripts. #DEBHELPER# exit 0