view debian/gftp-text.postinst @ 955:a470d2f7a995

2008-05-21 Jonh Wendell <jwendell@gnome.org> * pt_BR.po: Brazilian Portuguese translation updated by Henrique Machado.
author jwendell
date Wed, 21 May 2008 16:39:19 +0000
parents 398fcbad832b
children 2311d02b07bc
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0