view debian/gftp-text.postinst @ 679:f41c33110f8e

2005-1-25 Brian Masney <masneyb@gftp.org> * src/gtk/gtkui.c (gftpui_run_function_callback) - after the needed information is retrieved from the dialog, destroy the dialog before the callback function is called
author masneyb
date Wed, 26 Jan 2005 03:22:05 +0000
parents 398fcbad832b
children 2311d02b07bc
line wrap: on
line source

#!/bin/sh
# postinst script for gftp-text

set -e

case "$1" in
        configure|abort-upgrade)
                update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \
		                    --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz

        ;;
        abort-remove|abort-deconfigure)
        ;;
        *)
                echo "postinst called with unknown argument \`$1'" >&2
                exit 1
        ;;
esac


# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0