Mercurial > gftp.yaz
view debian/gftp-text.postinst @ 607:f946521bb2f2
2004-11-1 Brian Masney <masneyb@gftp.org>
* lib/config_file.c (gftp_write_bookmarks_file) - if a folder has no
children, make sure the entry has a / appended to the end of the
description. Don't write out any of the other unneeded fields
author | masneyb |
---|---|
date | Tue, 02 Nov 2004 02:15:14 +0000 |
parents | 398fcbad832b |
children | 2311d02b07bc |
line wrap: on
line source
#!/bin/sh # postinst script for gftp-text set -e case "$1" in configure|abort-upgrade) update-alternatives --install /usr/bin/ftp ftp /usr/bin/gftp-text 100 \ --slave /usr/share/man/man1/ftp.1.gz ftp.1.gz /usr/share/man/man1/gftp.1.gz ;; abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; esac # dh_installdeb will replace this with shell code automatically # generated by other debhelper scripts. #DEBHELPER# exit 0