diff acelp_filters.h @ 7650:1e4ae5de68a4 libavcodec

Rename subframe_size to a name that is not specific to some specific use of ff_acelp_convolve_circ()
author michael
date Thu, 21 Aug 2008 22:41:20 +0000
parents 4df1c17c034c
children de64f2e14b13
line wrap: on
line diff
--- a/acelp_filters.h	Thu Aug 21 22:36:32 2008 +0000
+++ b/acelp_filters.h	Thu Aug 21 22:41:20 2008 +0000
@@ -75,7 +75,7 @@
         int16_t* fc_out,
         const int16_t* fc_in,
         const int16_t* filter,
-        int subframe_size);
+        int len);
 
 /**
  * LP synthesis filter.