diff nuv.c @ 4624:6a900f539e2c libavcodec

Add the prefix "av_" to img_crop(), img_copy() and img_pad(), and rename "img" to "picture" as suggested by Baptiste Coudurier.
author takis
date Sun, 04 Mar 2007 11:53:11 +0000
parents 05e932ddaaa9
children 66ef3690d108
line wrap: on
line diff
--- a/nuv.c	Sun Mar 04 02:59:11 2007 +0000
+++ b/nuv.c	Sun Mar 04 11:53:11 2007 +0000
@@ -50,7 +50,7 @@
                        int width, int height) {
     AVPicture pic;
     avpicture_fill(&pic, src, PIX_FMT_YUV420P, width, height);
-    img_copy((AVPicture *)f, &pic, PIX_FMT_YUV420P, width, height);
+    av_picture_copy((AVPicture *)f, &pic, PIX_FMT_YUV420P, width, height);
 }
 
 /**