diff utils.c @ 4624:6a900f539e2c libavcodec

Add the prefix "av_" to img_crop(), img_copy() and img_pad(), and rename "img" to "picture" as suggested by Baptiste Coudurier.
author takis
date Sun, 04 Mar 2007 11:53:11 +0000
parents 5464e5021a67
children 9d7d21173e4f
line wrap: on
line diff
--- a/utils.c	Sun Mar 04 02:59:11 2007 +0000
+++ b/utils.c	Sun Mar 04 11:53:11 2007 +0000
@@ -370,7 +370,7 @@
     if (s->get_buffer(s, pic))
         return -1;
     /* Copy image data from old buffer to new buffer */
-    img_copy((AVPicture*)pic, (AVPicture*)&temp_pic, s->pix_fmt, s->width,
+    av_picture_copy((AVPicture*)pic, (AVPicture*)&temp_pic, s->pix_fmt, s->width,
              s->height);
     s->release_buffer(s, &temp_pic); // Release old frame
     return 0;