diff ac3enc.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents 0dce4fe6e6f3
children 42803399ba8a
line wrap: on
line diff
--- a/ac3enc.c	Mon Apr 13 16:47:17 2009 +0000
+++ b/ac3enc.c	Mon Apr 13 16:59:38 2009 +0000
@@ -1117,10 +1117,10 @@
     flush_put_bits(&s->pb);
     /* add zero bytes to reach the frame size */
     frame = s->pb.buf;
-    n = 2 * s->frame_size - (pbBufPtr(&s->pb) - frame) - 2;
+    n = 2 * s->frame_size - (put_bits_ptr(&s->pb) - frame) - 2;
     assert(n >= 0);
     if(n>0)
-      memset(pbBufPtr(&s->pb), 0, n);
+      memset(put_bits_ptr(&s->pb), 0, n);
 
     /* Now we must compute both crcs : this is not so easy for crc1
        because it is at the beginning of the data... */