diff h261enc.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents e9d9d946f213
children b0874961f1e2
line wrap: on
line diff
--- a/h261enc.c	Mon Apr 13 16:47:17 2009 +0000
+++ b/h261enc.c	Mon Apr 13 16:59:38 2009 +0000
@@ -55,7 +55,7 @@
     align_put_bits(&s->pb);
 
     /* Update the pointer to last GOB */
-    s->ptr_lastgob = pbBufPtr(&s->pb);
+    s->ptr_lastgob = put_bits_ptr(&s->pb);
 
     put_bits(&s->pb, 20, 0x10); /* PSC */