diff wmaenc.c @ 9431:932543edc1d2 libavcodec

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents 028c9cf95b95
children 67a20f0eb42c
line wrap: on
line diff
--- a/wmaenc.c	Mon Apr 13 16:47:17 2009 +0000
+++ b/wmaenc.c	Mon Apr 13 16:59:38 2009 +0000
@@ -380,7 +380,7 @@
         put_bits(&s->pb, 8, 'N');
 
     flush_put_bits(&s->pb);
-    return pbBufPtr(&s->pb) - s->pb.buf;
+    return put_bits_ptr(&s->pb) - s->pb.buf;
 }
 
 AVCodec wmav1_encoder =