diff rangecoder.h @ 5083:ce36118abbbb libavcodec

rename attribute_unused to av_unused and moves its declaration to common.h patch by Carl Eugen Hoyos cehoyos chez ag or at original thread: [FFmpeg-devel] [PATCH] attribute_unused -> av_unused date: 05/29/2007 01:23 PM
author benoit
date Wed, 30 May 2007 09:32:25 +0000
parents 176ac8353f48
children 4394344397d8
line wrap: on
line diff
--- a/rangecoder.h	Tue May 29 16:51:55 2007 +0000
+++ b/rangecoder.h	Wed May 30 09:32:25 2007 +0000
@@ -103,7 +103,7 @@
 
 static inline int get_rac(RangeCoder *c, uint8_t * const state){
     int range1= (c->range * (*state)) >> 8;
-    int attribute_unused one_mask;
+    int av_unused one_mask;
 
     c->range -= range1;
 #if 1