diff mdec.c @ 7630:d6390123201d libavcodec

Rename ff_init_vlcs function to the more descriptive name ff_mpeg12_init_vlcs. Now that it is exported, this should avoid confusion and name clashes.
author diego
date Wed, 20 Aug 2008 17:05:14 +0000
parents 1d04f38681bd
children e9d9d946f213
line wrap: on
line diff
--- a/mdec.c	Wed Aug 20 16:59:26 2008 +0000
+++ b/mdec.c	Wed Aug 20 17:05:14 2008 +0000
@@ -224,7 +224,7 @@
     AVFrame *p= &a->picture;
 
     mdec_common_init(avctx);
-    ff_init_vlcs();
+    ff_mpeg12_init_vlcs();
     ff_init_scantable(a->dsp.idct_permutation, &a->scantable, ff_zigzag_direct);
 
     p->qstride= a->mb_width;