diff mpeg12.h @ 7630:d6390123201d libavcodec

Rename ff_init_vlcs function to the more descriptive name ff_mpeg12_init_vlcs. Now that it is exported, this should avoid confusion and name clashes.
author diego
date Wed, 20 Aug 2008 17:05:14 +0000
parents 0bd920dcb7a5
children c4a4495715dd
line wrap: on
line diff
--- a/mpeg12.h	Wed Aug 20 16:59:26 2008 +0000
+++ b/mpeg12.h	Wed Aug 20 17:05:14 2008 +0000
@@ -33,7 +33,7 @@
 extern uint8_t ff_mpeg12_static_rl_table_store[2][2][2*MAX_RUN + MAX_LEVEL + 3];
 
 void ff_mpeg12_common_init(MpegEncContext *s);
-void ff_init_vlcs(void);
+void ff_mpeg12_init_vlcs(void);
 
 static inline int decode_dc(GetBitContext *gb, int component)
 {