diff gif.c @ 4873:1800b33b2c15 libavformat

Rename pbBufPtr() to put_bits_ptr(). The new name is more readable and consistent with the FFmpeg naming style.
author stefano
date Mon, 13 Apr 2009 16:59:38 +0000
parents 7aa7c5853bb6
children 536e5527c1e0
line wrap: on
line diff
--- a/gif.c	Mon Apr 13 16:20:26 2009 +0000
+++ b/gif.c	Mon Apr 13 16:59:38 2009 +0000
@@ -232,9 +232,9 @@
             put_bits(&p, 9, 0x101); /* end of stream */
             flush_put_bits(&p);
         }
-        if(pbBufPtr(&p) - p.buf > 0) {
-            put_byte(pb, pbBufPtr(&p) - p.buf); /* byte count of the packet */
-            put_buffer(pb, p.buf, pbBufPtr(&p) - p.buf); /* the actual buffer */
+        if(put_bits_ptr(&p) - p.buf > 0) {
+            put_byte(pb, put_bits_ptr(&p) - p.buf); /* byte count of the packet */
+            put_buffer(pb, p.buf, put_bits_ptr(&p) - p.buf); /* the actual buffer */
             p.buf_ptr = p.buf; /* dequeue the bytes off the bitstream */
         }
         left-=GIF_CHUNKS;