Mercurial > libavutil.hg
comparison base64.h @ 657:50112fafa1ef libavutil
Cosmetics: prefer out/in over buf/src for the parameter names of
av_base64_encode(), for consistency/readability reasons.
author | stefano |
---|---|
date | Sun, 08 Feb 2009 21:13:11 +0000 |
parents | eadb97de8dc0 |
children | cc7c1ea68a52 |
comparison
equal
deleted
inserted
replaced
656:eadb97de8dc0 | 657:50112fafa1ef |
---|---|
32 /** | 32 /** |
33 * Encodes Base64. | 33 * Encodes Base64. |
34 * @param src data, not a string | 34 * @param src data, not a string |
35 * @param buf output string | 35 * @param buf output string |
36 */ | 36 */ |
37 char *av_base64_encode(char * buf, int buf_size, const uint8_t * src, int size); | 37 char *av_base64_encode(char *out, int out_size, const uint8_t *in, int size); |
38 | 38 |
39 #endif /* AVUTIL_BASE64_H */ | 39 #endif /* AVUTIL_BASE64_H */ |