diff md5.c @ 339:8829032777d5 libavutil

rename attribute_unused to av_unused and moves its declaration to common.h patch by Carl Eugen Hoyos cehoyos chez ag or at original thread: [FFmpeg-devel] [PATCH] attribute_unused -> av_unused date: 05/29/2007 01:23 PM
author benoit
date Wed, 30 May 2007 09:32:25 +0000
parents aac7ff53ef86
children 791ee8a14d71
line wrap: on
line diff
--- a/md5.c	Wed May 16 12:25:54 2007 +0000
+++ b/md5.c	Wed May 30 09:32:25 2007 +0000
@@ -87,7 +87,7 @@
 static void body(uint32_t ABCD[4], uint32_t X[16]){
 
     int t;
-    int i attribute_unused;
+    int i av_unused;
     unsigned int a= ABCD[3];
     unsigned int b= ABCD[2];
     unsigned int c= ABCD[1];