Mercurial > libavutil.hg
graph
-
add a comment to indicate which #endif belong to which #define libavutilSun, 17 Jun 2007 18:59:28 +0000, by gpoirier
-
rename attribute_unused to av_unused and moves its declaration to common.h libavutilWed, 30 May 2007 09:32:25 +0000, by benoit
-
Mark code parts that cannot work on AMD64 due to broken relocations as such. libavutilFri, 27 Apr 2007 09:32:31 +0000, by diego
-
reorder bswap functions into bit-depth, special-casing inside the functions. libavutilThu, 26 Apr 2007 08:20:21 +0000, by benoit