diff vm/Makefile.am @ 0:427b7da5cbdb src

first split of dvdread; it's just a copy of dvdnav still to be cleaned
author nicodvb
date Sun, 01 Jun 2008 08:39:07 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/vm/Makefile.am	Sun Jun 01 08:39:07 2008 +0000
@@ -0,0 +1,16 @@
+include $(top_srcdir)/misc/Makefile.common
+
+includedir = ${prefix}/include/dvdnav
+
+AM_CPPFLAGS = -DDVDNAV_COMPILE $(THREAD_CFLAGS) \
+	-I$(top_srcdir)/src -I$(top_srcdir)/src/libdvdread
+
+noinst_LTLIBRARIES = libdvdvm.la
+
+libdvdvm_la_SOURCES = decoder.c vm.c vmcmd.c
+
+libdvdvm_la_LDFLAGS = $(THREAD_LIBS)
+
+include_HEADERS = 
+
+noinst_HEADERS = decoder.h vm.h vmcmd.h