comparison gui/app.c @ 32937:3c57056637cc

Cosmetic: Rename listItems structure. To reflect the importance of the listItems structure and the fact that it holds almost all information concerning the GUI, it is renamed 'guiItems' now. Additionally, the listItems pointer used to collect the items defined in the skin file is renamed 'skin' now. That way, the intended purpose should be more obvious and the code in skin.c is a lot easier to read.
author ib
date Fri, 04 Mar 2011 12:50:21 +0000
parents 258baf2bfeca
children 27a98940e3aa
comparison
equal deleted inserted replaced
32936:919edf74d9e4 32937:3c57056637cc
19 #include "app.h" 19 #include "app.h"
20 20
21 #include "gui/skin/font.h" 21 #include "gui/skin/font.h"
22 #include "interface.h" 22 #include "interface.h"
23 23
24 listItems appMPlayer; 24 guiItems appMPlayer;
25 25
26 static const evName evNames[] = { 26 static const evName evNames[] = {
27 { evNone, "evNone" }, 27 { evNone, "evNone" },
28 { evPlay, "evPlay" }, 28 { evPlay, "evPlay" },
29 { evStop, "evStop" }, 29 { evStop, "evStop" },